Jump to content
3DCoat Forums

Unable to even start program


Go to solution Solved by digman,

Recommended Posts

  • New Member

I hate to be a nuisance from day one but I've installed and reinstalled the program and turned off my Firewall and antivirus but it still won't open up with any of the four options.

I have Windows 10 so I waited and used the Start menu to try each. It just gives a "Can't open log file." !!Crash!!.log response for all of them.

I have an AMD Radeon R9 200 series with 3 Gigs and 16 gigs of main ram. I just updated to Radeon Crimson 15.112 so it's OpenGL 6.14.10 and OpenCL, if that helps.

Again, I just bought the program and am unable to launch it even once.

I contacted support and Andrew suggested this but it made no difference. With the time change it may be a while before he can get back to me again.


"Please delete folder MyDocuments/3D-CoatV45/ Possibly some files got corrupted there so it crashes.
Try no-CUDA version."
The only file in that folder was a single xml. I deleted the folder as suggested. It still crashes with same error trying both no-Cuda. Even tried CUDA again but same. I can't find a log file anywhere either.

Please note that I did install the 64 bit program on my E: drive, not the C:, but I do this with all other programs without any problem most of the time.
Any help appreciated.
Link to comment
Share on other sites

  • Reputable Contributor
  • Solution

No new information here but just to clear things up. You do not have to do the below if you have done so already.


In Windows 10 there is no My Documents folder being replaced by the Documents folder from my understanding. I still use Windows 7 which has the My Documents folder.


Hate to ask you to un-install again but do it if necessary.

Next remove 3DC's folder under your Documents folder, You might have done this already...


Re-install and trying running the program.

That is about the amount of help I can give as I have not upgraded to Windows 10 yet.


You are allowing to 3DC to check 3DC's license server. From your statement, I believe you are but asking for safely sake.

Edited by digman
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...