Jump to content
3DCoat Forums
MattVG

Rush Job - "Faces deleted due to non-manifold in mesh"

Recommended Posts

Hello,

 

I'm attempting to finish a rush job for a client, but am unable to retopologize the mesh due to "Faces deleted due to non-manifold in mesh." Then something about two faces overlapping. The message fades too quickly. It's a voxel sculpt I'm attempting to use autotopo on.

 

How do I fix this? I've got to get this job finished within the next couple of hours!

 

Thank you for your time,

 

Matt VG

Share this post


Link to post
Share on other sites

1ST I would save what you have then you could try in sculpt room  VOX TREE  then where your mesh is under that   Right Click  brings up a long menu  up near the top  is  To Global Space   and /or To Uniform Space  im not sure what the difference is betwwen the two try clicking on one of them  .(  if it in red on the bottom  NON Uniform )  this will clear that up.  I am not 100% sure on this hope it helps.

  • Like 1

Share this post


Link to post
Share on other sites

Good tip Ballistic. :)

 

Also try converting whatever layer in the Voxtree you're trying to perform Auto retopology on to a voxel layer before running Auto retopology (this can be done by clicking on the S to convert to Voxels, or V to convert to Surfaces). If you need the polygons you can always convert back to surface mode.

  • Like 1

Share this post


Link to post
Share on other sites

Thank you for your quick answers. Neither of those worked. I will try a combination of them though.

Share this post


Link to post
Share on other sites

Dang. Sorry Matt. Which build of 3DC are you using?

 

 

I know you're on a tight deadline, but if you can sqeeze it, zip up the file and send it to me via PM. I'll see what I can do to help.

  • Like 1

Share this post


Link to post
Share on other sites

I'm using 4.5.16. It's very odd because This is the second sculpt for this project I did today and the first turned out just fine. I'll PM you with a Dropbox link. I appreciate it.

Share this post


Link to post
Share on other sites

My pleasure Matt! I sent you my results via PM. I hope it helps.

Share this post


Link to post
Share on other sites

For posterity, what Javis did to fix the issue he explains thusly:

 

 

So I think I may have found the culprit, but I'm not entirely sure. I think it was the symmetry plane, which still isn't entirely set to world 0 across X, but what I did was turn off symmetry and ran it again, and it seems to have at least created the geometry. I didn't use any guides or paint density, just set the poly count to 20,000 polys and let it run.

 

 

Before that, I also converted to surfaces, ran some other commands that I thought might help. I ran clean surfaces, weld vertices, cleanup memory, then saved just in case, and finally ran close holes. Then turned off symmetry, and ran Autopo, and it worked! Here's a file with mesh in the retopo room also (in fact, two meshes). I hope this helps.

 

Note: I had previously attempted it with symmetry off and it didn't change the outcome for me.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×