Jump to content
3DCoat Forums
ScrotieFlapWack

[Solved] Wacom Tablet Problems

Recommended Posts

Hi Guys,

 

So I am just getting back into 3DC after finding out about the latest version being available on Steam. I am trying to use my Wacom graphics tab to sculpt but there is a really annoying 1 second delay (possibly less) that is really noticeable and very difficult to work with.

 

I am wondering if this is a potential bug or whether its some sort of setting within my graphics tab that I can fix. When I use my tab in Zbrush there is no delay and it works instant but in 3DC I try and sculpt with the pen and its as if my tab thinks I'm pressing down and holding, a little white circle appears next to my cursor for just a second and that happens with every touch I make. 

 

My graphics tablet is a Wacom Bamboo. I am running Windows 10, I've tried looking for the settings within Windows 10 just in case there was something there but I am having no luck finding anything. One thing to note is that when I first plugged my tab to my computer it thought I was using a touch screen device such as a touch monitor or something, I haven't changed any settings within Windows 10 so everything should be default. I also use a wireless receiver for my tab as well so I don't have a USB cable trailing around.

 

Any help is appreciated :)

Edited by ScrotieFlapWack

Share this post


Link to post
Share on other sites

I cant test win10 atm, but it works for win8 and i suppose this will be the same

Share this post


Link to post
Share on other sites

On a similar note, I fortunately came across a posting suggesting setting the tablet options (I've an Intuos medium) to use the Hover-Click option.  I've indeed found this to work the best for zooming, panning, brush size & power.  I wish this was settable on a per application basis but doesn't seem to be the case.

Share this post


Link to post
Share on other sites

Just reporting back to say that the problem was actually with 'Flick's in Windows 10. If you type in the search bar 'Tablet PC Settings' then in that window go to 'Flicks' tab and turn it off that will fix the problem :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×