Jump to content
3D Coat Forums
totorang

Проблемы в создании UV, исчезновение поверхностей

Recommended Posts

Здравствуйте. Второй день мучаюсь с этим.

Проблема вот в чём - когда скрываю некоторые модели, поработав немного, а потом включая скрытые, получаю только сетку модели, с которой вообще никак нельзя работать.

 

Поверхность возвращает только удаление одного из Surface материала, но при удалении ионного, убивается сразу и модель к которому была привязана карта.

 

 
 
 

Картинку вложил.

Пожалуйста помогите.

post-40186-0-81404300-1456441542_thumb.j

Share this post


Link to post
Share on other sites

Здравствуйте! Да, странно... (

Могли бы вы выслать .3b файл на workflow(at)3dcoat.com ?

Share this post


Link to post
Share on other sites

Здравствуйте! Да, странно... (

Могли бы вы выслать .3b файл на workflow(at)3dcoat.com ?

 

У меня есть мысли из-за чего такое может случится.

 

1) Объекты скрываю, работаю, потом выполняю развёртку\упаковку\автомапинг... только открытой модели (не раскрывая остальные), сетка остальных моделей крашится...

2) Сохранение файла не раскрывая всех моделей. Всмысле, если скрыть модели и сохранить файл, потом загрузить файл, сетка рухнет.

В общем, если просто делать какие либо команды не раскрывая остальные модели, сетка будет рушится.

 

Уже 3-тий раз переделываю развёртку, так-что осторожнее с этим :)

 

Что касается файла, через часик попробую навернуть сетку и сохранить отдельным файлом :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×