Jump to content
3DCoat Forums
Sign in to follow this  
GradeSchool

curve strokes tool- backfaces

Recommended Posts

I am using the pinch tool with the curve strokes setting. I use this setup often, and I'm seeing some strange behavior.

 

I lay down a curve, press enter. The pinch happens on the back side of the model, not under the curve stroke. I have checked the e panel setting, turned off smooth back faces, turned on and off ignore back faces, still getting super odd results. Also turned on and off the Invert Tool checkbox...

 

I am working with a 3d scan, multiple parts, in both voxel and surface mode. I thought this might have something to do with my issue, but if I use the pinch tool with any other "brush" e panel setting, it works fine. If I use the curve strokes in either voxel or surface- same problem...

 

Seems like the curve strokes setting might be broken? Or maybe a setting I'm not familiar with?

 

Thanks in advance!

 

4.5.28 (CUDA) (DX64) win 7 64

Share this post


Link to post
Share on other sites

OK,

 

I did another test with a default file, and I believe it's my 3d scan that is causing the issue. VERY Strange.

 

I load my file. I have a layer of my project I am working on. I try to curve stroke Pinch a section. It pinches the opposite side of the model (I believe through the normals, not screen space). Symmetry is off. 

 

I convert that layer to voxels and try again. Same problem. 

 

I've flipped the normals just to test, then flipped them back. Same problem.

 

Same project- add a voxel sphere on a new layer- try a test, the curve stroke works properly.

 

Again- the problem is only with curve strokes- not any of the brush e panel settings. Driving me bonkers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×