Jump to content
3D Coat Forums
Andrew Shpagin

3DCoat 4.7 (BETA testing thread)

Recommended Posts

13 hours ago, BurrMan said:

Thanks Carlosan,

    I had seen Andrews last post, but I downloaded from google drive link (Its much faster for me)

Downloading the "X" version from 3dcoat link now.

The 5.7.17X version should be on Drive as well. Do you not see it?

Share this post


Link to post
Share on other sites
4 hours ago, Javis said:

The 5.7.17X version should be on Drive as well. Do you not see it?

Thanks Javis. I do see it. I must have had unlucky timing and managed into it before the re-upload happened as my original one was X-less...

Anyway, all's good for me now.

Share this post


Link to post
Share on other sites
9 minutes ago, BurrMan said:

Thanks Javis. I do see it. I must have had unlucky timing and managed into it before the re-upload happened as my original one was X-less...

Anyway, all's good for me now.

Cool, ok! Glad to hear. I must have been uploading right when you looked. :)

  • Like 1

Share this post


Link to post
Share on other sites

Andrew, is there any movement on a fix for SVG file import for the curve modes? It's still very, very broken (they don't import at all). In fact, none of the curve import supported files import. Which leads me to think that the whole importing process is broken and not just for one file type. Please can you take a look at this? It's been this way for many months.

Share this post


Link to post
Share on other sites

Me too , thought it was my latest Nvidia drivers update.

Share this post


Link to post
Share on other sites

This bug will be fixed in the next version.
To avoid this at the moment - please create and select new voxel layer before you go to the Sculpt Room

  • Like 2

Share this post


Link to post
Share on other sites

Great , love it when  turnarounds exist , thanks a lot.

Share this post


Link to post
Share on other sites

4.7.18

- fixed several instabilities, including crash when switching from paint to render room that happens in 4.7.17

- Retopo primitives polished, new primitives included. UI in primitives polished.

- Free form primitives from RtpModels palette working correctly in Retopo room.

- Transform gizmo may be moved using not only arrows, but connector lines as well.

- Fixed smooth over seams problem in multi-UV scene.

 

  • Like 5

Share this post


Link to post
Share on other sites

4.7.19

- fixed problems related to "Lines/curve chunk" drawing mode in E panel (line was invisible).

- Critical fix. Correct curves correction in export dialog.

- Possibility to drag sphere primitive by connector line (like cube and transform gizmo).

 

I hope this build should be stable. My main goal now is next stability point, so updates are frequent and relatively small.

  • Like 4

Share this post


Link to post
Share on other sites

Did the "grow" tool in voxel sculpting room change its behavior? It seems to "fade away" now. So (with a mouse) a single click get just a short bit of "Grow" then must release and click again...

 

Different behavior from what little I know about it. As far as I know, I didn't change anything.

 

Share this post


Link to post
Share on other sites

change Setup Tapering Command to defaut and try again please

 

STC.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Hi Carlosan,

    It seems that "Enable Tapering" was checked for my grow tool! (The default spline tapering shape was at default. didn't need default setting) Thanks, I didn't know where to look. (That setting must have come from the install. I didn't change that....)

I do have a pen Wacom, and like the pen pressure to work, but I use it rarely.

It was my understanding that using the mouse produced no pressure sensitive output, and just switching and using my pen "DID" give me the pressure sensitive results!

Please advise if that IS the case or if I need to set it up differently.

Thanks again, as always,

Burr

Edited by BurrMan

Share this post


Link to post
Share on other sites
18 minutes ago, BurrMan said:

Hi Carlosan,

Please advise if that IS the case or if I need to set it up differently.

Thanks again, as always,

Burr

Never mind. Found it.

oop_found.jpg

Share this post


Link to post
Share on other sites

Hi, just passing by after testing the new beta build after a very long hiatus: Awesome updates. I'm just sculpting with it but it really feels neat and polished from what I've seen.

Good job Pilgway !

  • Like 6

Share this post


Link to post
Share on other sites

the lastest version 4 .7.20 is downloading me a file named 4.7.19. the previous version. whats the deal? an incorrect download link by pilgway? or what?

Share this post


Link to post
Share on other sites

Request IF possible.

 

Can we have at least one level of subfolders in a main smart material folder.

Example :

 Main folder  --> Project and in there i need 5 subfolders --> Rocks , pebbles , grass , walls , dust

 

Again IF possible.

  • Like 1

Share this post


Link to post
Share on other sites

Andrew, been a while since last Mac beta update (compared to Windows), any chance us Mac customers will see something beyond .16 in the near future?  ;D

 

Share this post


Link to post
Share on other sites

hi
also waiting mac update mostly cant work on previous versions without this fix

4.7.19

- fixed problems related to "Lines/curve chunk" drawing mode in E panel (line was invisible).

Share this post


Link to post
Share on other sites

Thanks for the Linux build. I feel for the mac users. Couldn't the process be a bit streamlined so all our versions (Win, Linux and Mac) be more on par? I know it's beta software we're talking about, but it would be nice to to test and try the betas as Win users do.

Great software anyway. The more I use it the more I like it.

Edited by Allabulle

Share this post


Link to post
Share on other sites

The files was upgrading.

Please try again. Ty.

osxicon.pngmacOS [4.7.21]:

http://www.3d-coat.com/~sergyi/3D-CoatV4-7-21.dmg

Ensure to check "System Preferences > Security & Privacy > click the "lock" > select "App Store and identified developers" (when only "App Store" is selected error message is displayed "3D-Coat" can't be opened because it was not downloaded from the App Store)

 

linuxicon.pngLinux [4.7.21]:

http://www.3d-coat.com/~sergyi/3D-CoatV4-7-21.tar.gz

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×