Jump to content
3D Coat Forums
ecco

No uv preview

Recommended Posts

Hi!

I made a model of human model. In the retopo room I used Autopo and then i manually edited some faces that got wrong. Now i want to edit the UV, according to tutorials there should be a red 3d mesh in the UV preview window, but not for me. 

There is no UV preview in the UV room either. 

What is wrong? is this a bug or does the UV exist but is so messed up by the autopo that it can't be renderer? I heard something about that a 'face' are not allowed to have more than 4 edges. could perhaps that be the problem here? Some faces only have 3 edges while other have 4. 

 

Thank you. 

 

 

no UV preview.png

Share this post


Link to post
Share on other sites

Hi !

Preview Islands is = ON ?

Have you model any seams ?

 

Preview.jpg

Share this post


Link to post
Share on other sites

Hi

The preview checkbox is checked. 

I have not applied any seams to the model. 

If I hover the mouse over the model I see that the preview window react by changing color to yellow of its frame while the mouse hover away from the model. But thats all. 

If I export the model as retopo moded as obj type , and then import it to the retopo room, it has no faces. But if I manually add some faces i see the new ones in the preview window. 

Could it has something to do with uneven amount of faces at some parts of the body, like the fingers? (see picture). 

 

hand.png

Share this post


Link to post
Share on other sites

Yes because the model dont have any shader.

Select Paint Room > import model for ppp, and then switch to UV room.

- But for your workflow, you need to finish the model in Retopo Room. The UV room is a Paint Room extension.

 

Share this post


Link to post
Share on other sites

Okay thanx.

I had a look at those videos. 

When i selected the paint room 3d coat freeze so I had to force quit. 

Once I turned it on again the model looked like this.
What has happened to it? its not fully covered with polygons (unless i rotate the camera) the green color looks weird. 
I can't select anything from "the weird part", if I open up the symmetry options and select disable 'enable symmetry', half of the model (the weird part)  disappears. So now 3d coat has forgot that the model had symmetry? :o When I enable it again the "weird part" looks okay again and I can select edges from it as before until I hold the mouse key to rotate the camera, then it looks weird again and I can no longer select any edges. 

If I press Retopo > apply symmetry to all layer  nothing happens. 


The voxel model looks okay. 
Its doesn't help if I restart 3d coat either. 
 

What should I do, I am so confused 

:dash2:

wtf.png

Share this post


Link to post
Share on other sites

If I disable symmetry and then enable it again the models hands and head looks like they have larger transparent model around them:

edit. 
Also when i restart 3d coat it looks like 3d coat auto updated or something, i don't know if its a newer version but the launch screen has changed from an astronaut on a rocket to some kind of large vehicle. 

 

what.png

Edited by ecco

Share this post


Link to post
Share on other sites

Are you using the beta version 4.7.3 or the stable version 4.5.40 ?

Share this post


Link to post
Share on other sites

I am using 4.5.40 for mac. 

I honestly starting to get a pretty frustrated about 3d coat. Yes you can start modeling pretty easy but once you want to finish the model or work with the details its seems to take forever cause is always something that doesn't work properly. It really sad cause it looks like a nice software but its very unreliable. 

 

I guess i will have to reinstall it. Is there any recommended way to do that? 

 

Edited by ecco

Share this post


Link to post
Share on other sites

@Deviner75 If your retopo model has a checker pattern on it like so...

3DCMappedCube.jpg.49c8e35efe864928cc9f2aa2d3c00477.jpg

then you should check to make sure that you're looking at the right UV Set.

3DCSelectUVSet.jpg.78f9bdcce13fbb553ad0c59d1eaba16d.jpg

(ETA: the checker pattern is the default setting for previewing UVs on a retopo model, so if you don't see it then you should also make sure that your checker style isn't set to "No Checker")

3DCCheckerStyle.jpg.c7800189023533bb0e2a025081457107.jpg

 

If your retopo model is completely blank like so (and your checker style is set correctly, see above note)...

3DCUnmappedCube.jpg.07d441311da5b58208d831fbb2c4c28d.jpg

then your model has yet to be unwrapped (try selecting the Mark Seams tool then using AutoMap to quickly generate a UV map for your retopo object).

3DCAutoMap.jpg.9f35e728e8b058b4f6ebe79987050ff9.jpg

Edited by Fluffy
Added info on checker style

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×