Jump to content
3DCoat Forums
Sign in to follow this  
ryivhnn

Zoom/clipping distance for retopo

Recommended Posts

So I adjusted the clipping plane thing (I can't remember what the setting is called off the top of my head) down to 0.  I now am more likely to go through the sculpt mesh before it clips XD The retopo mesh however seems to have its own setting that I don't know about because it's clipping well before I think it should.  I kind of really need to get a lot closer than it's letting me as there's a number of fiddly little bits I need to work on.

Spectacle.TJ8894.png

This is how close I need to be...

Spectacle.XM8894.png

This is as close as I can get before the retopo mesh vanishes

Where is the magic setting for that? :)

Thanks! XD

Share this post


Link to post
Share on other sites

I do not have the real answer but have you toyed with Near plane modulator found in viewport tab of preferences in Edit menu?

ok Edit>preference>viewport> near modulator, I assume increase the number to allow the camera to come closer without clipping perhaps?

  • Like 1

Share this post


Link to post
Share on other sites

I was having issues similar to this not to long ago. One of the problems was that my mesh was my reference mesh was too small. I would want to to work on certain areas but zooming to certain areas of my retopo mesh were to small for the retopo tools to work. My workaround was to make a copy of the reference mesh in my main modeling app or retopo mesh if you already made one and scale it up and import back to 3dcoat. That allowed me to zoom into small areas and work with no issues.

But to get to your point try to lower the Z-bias value to keep the camera from clipping the retopo mesh.

3dcoat_zbias.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Sorry for taking so long to respond, week got a bit silly! Thank you for replying :)

On 24/08/2016 at 10:00 PM, hexadecimale said:

I do not have the real answer but have you toyed with Near plane modulator found in viewport tab of preferences in Edit menu?

ok Edit>preference>viewport> near modulator, I assume increase the number to allow the camera to come closer without clipping perhaps?

Near modulator was what I was playing with (once I worked out what it was), could not remember the name of it, thanks XD (I have this bad habit of set and forget with settings once they work which is a problem if I don't export them if I need to XD)

15 hours ago, alan f said:

But to get to your point try to lower the Z-bias value to keep the camera from clipping the retopo mesh.

Perfect, that did exactly what I needed, thanks! :D Man those fiddly areas are so much easier now.

Share this post


Link to post
Share on other sites

Slight caveat: I don't think 3dc is capable of acting past a certain zoom point.  If I get too close it still clips (that's okay), but occasionally when I get close enough to see/work on whatever it is I'm doing, it simply refuses to act on the closest thing  under the mouse and instead will pick whatever is behind it (not so okay).

Spectacle.B26118.png

Not sure how clear it is in the above image, I'm trying to close the gap in the middle with the quad tool but 3dc is insisting on grabbing that yellow edge in the background instead of the one I'm trying to use.  If I zoom out a bit (which then makes this very small section extremely hard to work on XD) I can grab what I need but then have the problem of trying to get the quads to go in the middle instead of trying to snap to the other side (still challenging even after reducing the snap force).

It's not show stopping, just slows things right down at ridiculously small points :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×