Jump to content
3DCoat Forums
JustAnotherName

[Solved] Switching from Retopo to UV room ?

Recommended Posts

I imported a model for Autopo and it opens into Retopo room.

Then I inserted my uv-cuts and unwrapped in Retopo room as well.

When I change to UV-room there is no model visible though. I want to apply the "Cloth Relax" though which is not availabe in Retopo room.

Is there a simple solution?

Share this post


Link to post
Share on other sites

Hi !

There is a cloth relax tool in Retopo Room. 3DC 4.7.09

CR.jpg

 

Share this post


Link to post
Share on other sites

My version of 4.7.9 looks like this:

2016-08-29_1109.png

This is with some faces selected so it's not a context related issue.

Share this post


Link to post
Share on other sites

Need to be on mark seams to open the submenu tools.

  • Like 1

Share this post


Link to post
Share on other sites
16 minutes ago, Tony Nemo said:

My version of 4.7.9 looks like this:

2016-08-29_1109.png

This is with some faces selected so it's not a context related issue.

I also don't find this option in Retopo menu (my version is 4.7.6)...

my current solution which I found now, is that I save an .obj file from Retopo and then Import->Model for Per Pixel Painting.

With that I obtain a model in UV room.

Edited by JustAnotherName
additional information added

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×