Jump to content
3DCoat Forums

[Solved] 3D Coat Incompatible with macOS Sierra :-(


Recommended Posts

On 9/23/2016 at 10:24 PM, bs_twinbits said:

3D Coat is incompatible with macOS Sierra

"3D-Coat 4.7.08" for OS X has been updated. Now it should work under "macOS Sierra". Please download it here:
Please report any issues directly to me at "support DOT linux AT 3dcoat.com"

  • Like 1
Link to comment
Share on other sites

15 hours ago, Sebastián Benítez said:

I'm getting a completely black screen

Remove folder "/Applications/3D-CoatV4-7". Remove (or backup) folder "~/3D-CoatV47". Reinstall "3D-Coat 4.7.08A". I am asking that because we received letters from OS X users with similar problems which were solved by clean reinstall. Please contact me directly "support DOT linux AT 3dcoat DOT com".

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...