Jump to content
3D Coat Forums
Sign in to follow this  
Shift Studio

[Solved] Depth stopped working in Paint Room

Recommended Posts

Hi there.

On all types of painting, using regular or smart materials I can't get any depth to paint.

Strength of Brush Depth is set to 100. Layer Blending's 'Depth Opacity' is also set to 100%  

Tried on 3D Coat v4.7.7 and v4.5. Using OSX 10.11.6 - El Capitan

Any ideas?

Thanks in advance!

--shift studio.

 

 

Share this post


Link to post
Share on other sites

Hi !

Are you painted a mesh with uvmap ?

cant paint Deep on sculpt surface models.

Share this post


Link to post
Share on other sites
Just now, Carlosan said:

Hi !

Are you painted a mesh with uvmap ?

cant paint Deep on sculpt surface models.

Hi Carlosan.

Yes - I believe I am. I've tried numerous tests, but in particular import OBJ with UV maps or UV Automapping.

Thoughts?

--shift Studio.

 

Share this post


Link to post
Share on other sites

First port of call is to make sure that you've enabled painting to depth. Up in your top-bar area you should have three spheres, a blue, green and black one. These are Normals/Depth, Colour, and Gloss/Roughness. If the blue one has a white X over it, it means you're not painting any depth, regardless of what you choose to do.

Edited by Gary Dave

Share this post


Link to post
Share on other sites
3 hours ago, Gary Dave said:

First port of call is to make sure that you've enabled painting to depth. Up in your top-bar area you should have three spheres, a blue, green and black one. These are Normals/Depth, Colour, and Gloss/Roughness. If the blue one has a white X over it, it means you're not painting any depth, regardless of what you choose to do.

Hi Gary. 

Thanks for the response. Yup, I knew that one already. I see I didn't mention it above, but this has been working in the past - its just been the past two or three days.

Whats the second port of call?

Thanks!

Share this post


Link to post
Share on other sites

Imported normal maps cant be painted over.

can you open a default sample model -shift+M- and try ?

Share this post


Link to post
Share on other sites

I got it solved - this is embarrassing - in all my testing, I only tried one brush Alpha... and it's 'Brush Option/Depth Modulator' was set to '0'.:blush:

I don't know why??

Thank you Carlosan and Gary - I appreciate your help.

--Shift Studio.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×