Jump to content
3DCoat Forums

[Solved] 3d Coat 4.7.11 not working on MacOS Sierra


Recommended Posts

  • New Member

I only get a black screen when I try to launch the latest beta version of 3D Coat on MacOS Sierra - 10.12 (16A323).

Am I the only one?

If not are there known work arounds (I thought I saw one about 3D Coat 4.7.8a working, but I had the same result, black screen).

Any links, info is welcome :)

Thanks all!


Here are the properties of my 15' MacBook pro...

 - MacBook Pro (Retina, 15-inch, Mid 2015)
 - 2.8 GHz Intel Core i7
 - 16 GB 1600 MHz DDR3 - RAM
 - Intel Iris Pro 1536 MB - Graphics Card



Link to comment
Share on other sites

  • New Member
On 10/17/2016 at 11:55 AM, SERGYI said:

Black screen under macOS Sierra is sign that this is not "4.7.08A". Remove folder "/Applications/3D-CoatV4-7". Remove (or backup) folder "~/3D-CoatV47". Reinstall "3D-Coat 4.7.11" from here:
Please contact me directly "support DOT linux AT 3dcoat DOT com".


Thank you Sergyi, I will give this a try and report my findings here. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...