Jump to content
3DCoat Forums
tpryor

[Solved] 3d Coat 4.7.11 not working on MacOS Sierra

Recommended Posts

I only get a black screen when I try to launch the latest beta version of 3D Coat on MacOS Sierra - 10.12 (16A323).

Am I the only one?

If not are there known work arounds (I thought I saw one about 3D Coat 4.7.8a working, but I had the same result, black screen).

Any links, info is welcome :)

Thanks all!

 

Here are the properties of my 15' MacBook pro...

 - MacBook Pro (Retina, 15-inch, Mid 2015)
 - 2.8 GHz Intel Core i7
 - 16 GB 1600 MHz DDR3 - RAM
 - Intel Iris Pro 1536 MB - Graphics Card

 

 

Share this post


Link to post
Share on other sites
On 10/17/2016 at 11:55 AM, SERGYI said:

Black screen under macOS Sierra is sign that this is not "4.7.08A". Remove folder "/Applications/3D-CoatV4-7". Remove (or backup) folder "~/3D-CoatV47". Reinstall "3D-Coat 4.7.11" from here:
http://3dcoat.com/forum/index.php?/topic/19525-3d-coat-47-beta-tesing-thread/
Please contact me directly "support DOT linux AT 3dcoat DOT com".

 

Thank you Sergyi, I will give this a try and report my findings here. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×