Jump to content
3DCoat Forums
Ashington

Lumpy, with a twist!

Recommended Posts

This might be a version of the lumpy mesh problem, which I've only just learned of....

The attached is supposed to be a washer from left menu>primitives>washer. 

I've tried everything I could think of on my own and am now about to look into the lumpy mesh help even though it's clearly all 3D Coat causing the issue here.... unless there's a 'wrong' way to click on the primitives button. 

washer 3d coat being stupid again.PNG

Share this post


Link to post
Share on other sites

Hi! Welcome. :)

It looks like a number of things are happening here. Check your settings to make sure radial symmetry is off and your primitive is not being transformed. Also, it looks like it is really low poly.

Share this post


Link to post
Share on other sites

Probably have your layer in voxel mode with insufficient resolution. Watch this video, to understand the differences between Voxel and Surface mode.

 

Share this post


Link to post
Share on other sites

What seems to work is: 

1. create a new layer

2. increase resolution to 16x

3. create primitive

4. primitive that's created actually looks like the one I made

.... adjusting resolution afterward just smooths off all the detail.

 

Thanks for ythe video, I've already had a skim through it but I didn't realise the same problems 3d coat has would affect its native models. I realise its probably supposed to be a feature, but anyway, the important thing is knowing how to circumvent 'features' to make these apps work in some sort of intuitive way. 

Share this post


Link to post
Share on other sites

Just switch your layer to SURFACE mode first and you won't have any issues. Voxels are a different matter. Like the number of pixels on a page, in Photoshop, the number of Voxels on a layer matters...so you have to be cognizant of the layer resolution or scale of the object. You wouldn't try to fit a Poster size image on a business card sized document, in Photoshop...not without cranking the DPI up to compensate.

There is nothing wrong with the tools. One just needs to get comfortable with them and learn how they work, first.

Share this post


Link to post
Share on other sites
29 minutes ago, AbnRanger said:

Just switch your layer to SURFACE mode first and you won't have any issues. Voxels are a different matter. Like the number of pixels on a page, in Photoshop, the number of Voxels on a layer matters...so you have to be cognizant of the layer resolution or scale of the object. You wouldn't try to fit a Poster size image on a business card sized document, in Photoshop...not without cranking the DPI up to compensate.

There is nothing wrong with the tools. One just needs to get comfortable with them and learn how they work, first.

As long as you convert the layer before committing any work. 

Nothing wrong with the tools, it's the work-arounds that are the real problem.

Share this post


Link to post
Share on other sites
21 hours ago, Ashington said:

As long as you convert the layer before committing any work. 

Nothing wrong with the tools, it's the work-arounds that are the real problem.

It's not a work-around. You have to know upfront what a tool's strengths and drawbacks are. In this case all you have to do is increase the resolution on the layer, sufficiently....as mentioned in the video...before you commit the object as a voxel layer. If you don't want to do that, then before you commit it to a layer, make sure the layer is in Surface mode. Those are the required steps...not a work-around.

It's not Photoshop's fault if you try to fit a poster sized image onto a letter sized document. You are going to NATURALLY lose some resolution if you do. To avoid that problem, you can simply copy the poster sized image to a document of equal size or just increase the DPI. That isn't a work around. That's just how image editing works.

Voxels are like working with a 3D Photoshop document. SCALE = Document size. LAYER RESOLUTION = DPI (or VPI...Voxels per inch, so to speak). Your choice. Scale you object up or increase the resolution on the layer before you commit the object to that layer.

A 3rd option is to just stay in Surface mode. It's easy, once you know this ahead of time.

Share this post


Link to post
Share on other sites

×