Jump to content
3D Coat Forums
raven

GPU, RAM or CPU for higher polycounts

Recommended Posts

Hi, 

I'm using 3d coat purely as a voxel sculpting tool. It's awesome and intuitive. However I tend to run into slow downs when sculpting scenes around 40-50 milion triangles (at work) and about 70 (at home). My home specs are pretty similar to my work specs but i guess it's the enterprise install stuff that gets in the way. 

To improve my pipeline I'm looking into upgrading my workstation. My current specs at work are i7 6700 (4ghz), 16gigs of ram, gtx970 & SSD. 

 

There are ofcourse alot of solutions, like reducing polycounts, retopping etc. However I'd rather avoid retop since it adds an extra step in my pipeline.

Any other tips when it comes to managing larger scenes are also welcome!

 

/Patrik 

 

 

Share this post


Link to post
Share on other sites

Just toggle WIREFRAME (from view menu, or assign a hotkey to it, if 4 is not already assigned to it, by default) from time to time, to gauge just how dense your model is, and resample it downward if it seems excessive for the stage you are in (rough, intermediate, high detail). Save the uber detail work for Surface mode, using Liveclay brushes or the Subdivide brush. Also, cache layers you are not actively working on. That will drop your overall memory consumption.

Share this post


Link to post
Share on other sites
On 2016-11-07 at 11:22 PM, AbnRanger said:

Just toggle WIREFRAME (from view menu, or assign a hotkey to it, if 4 is not already assigned to it, by default) from time to time, to gauge just how dense your model is, and resample it downward if it seems excessive for the stage you are in (rough, intermediate, high detail). Save the uber detail work for Surface mode, using Liveclay brushes or the Subdivide brush. Also, cache layers you are not actively working on. That will drop your overall memory consumption.

Thanks for the reply!

Will try LiveClay and subdivide brush on my next scene. Al tough it's rarely individual objects that take up a huge amount of tris, it's just a symptom of building scenes with high object counts. But I guess keeping a lot of layers cached will help with that. 

Thanks again for the tips. 

 

Share this post


Link to post
Share on other sites
1 hour ago, raven said:

Thanks for the reply!

Will try LiveClay and subdivide brush on my next scene. Al tough it's rarely individual objects that take up a huge amount of tris, it's just a symptom of building scenes with high object counts. But I guess keeping a lot of layers cached will help with that. 

Thanks again for the tips. 

 

Yeah, if you don't plan on working on a model while it's cached, you could choose the lowest poly count, so that it is just a visual proxy. Another option is to choose DON'T SHOW PROXY. It will completely offload the object to the HD and leave nothing in place. Clicking the cached to disc icon will restore the offloaded object. So, if you are working with a heavy scene, you can offload objects you are currently working on, and have it quickly restored on demand

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×