Jump to content
3D Coat Forums
Yarogor

[Solved] Stamp preview window

Recommended Posts

Hello forum, this is my first post so excuse me for my realy stupid question )
So, I tried to repeat this lessin about masking and freezing. But I can't find stamp preview window just like in attached photo.
In video - when lector choose Fill tool, that window shows automatically - but not in my case.

My config:

version 4.7.11(GL64)

MacOS Sierra 10.12.1 (16B2555)

iMac (Retina 5K, 27-inch, Late 2014)

23edc8b75d68b2491dbf14433abff86c.png

Share this post


Link to post
Share on other sites

Hi and welcome! Chances are it might be minimized when you activate the tool. Look for a thin bar that looks like the screenshot attached.

 

smartmaterialpreviewwindow.jpg

Share this post


Link to post
Share on other sites
1 minute ago, Javis said:

Hi and welcome! Chances are it might be minimized when you activate the tool. Look for a thin bar that looks like the screenshot attached.

 

smartmaterialpreviewwindow.jpg

Thx for super fast response. And I'm stupider than I thought ) Yes - now I open that bar - but it only display material preview - not stencil for Fill tool
 

ac68c5178800b7137c7299c2cf48de2c.png

Share this post


Link to post
Share on other sites

No one is stupid, being new to a tool is a common occurrence. :) If you have a Smart Material active at the same time as a Stencil, the stencil will no longer be displayed.

The way I usually tackle this, is to set up my stencil first, then turn on the smart material and apply it. This way you can see both and interactively tweak it as needed.

Share this post


Link to post
Share on other sites
6 minutes ago, Javis said:

No one is stupid, being new to a tool is a common occurrence. :) If you have a Smart Material active at the same time as a Stencil, the stencil will no longer be displayed.

The way I usually tackle this, is to set up my stencil first, then turn on the smart material and apply it. This way you can see both and interactively tweak it as needed.

thx, but it does not help much - I still cant repeat tutorial and dont see preview of Fill tool. In attached photo I see stencil preview - and it's lagging. When I try to see Fill w/freeze -I see the same picture  (

c89a01a4f2a162dc749b466596f106ab.png

Share this post


Link to post
Share on other sites

It looks like the smart material is overriding the fill with freeze function. That seems to be a bug. That said, I'm using a newer version than what you are and am not experiencing that. Try downloading the latest version (4.7.16 for Windoze, 4.7.13 for Mac, as of this writing) and try again, hopefully the latest for MacOS will not have that bug. Here's a link to the latest version: https://drive.google.com/file/d/0ByesnXO2ExYDX1B4YWxVaTVVYmc/view?usp=sharing

Share this post


Link to post
Share on other sites
2 minutes ago, Javis said:

It looks like the smart material is overriding the fill with freeze function. That seems to be a bug. That said, I'm using a newer version than what you are and am not experiencing that. Try downloading the latest version (4.7.16 for Windoze, 4.7.13 for Mac, as of this writing) and try again, hopefully the latest for MacOS will not have that bug. Here's a link to the latest version: https://drive.google.com/file/d/0ByesnXO2ExYDX1B4YWxVaTVVYmc/view?usp=sharing

thanks again! Well I gues it's time to buy 3d-coat professoonal! )) Black friday BTW )

Share this post


Link to post
Share on other sites

Awesome! I'm glad to hear, and if you need any other help, don't hesitate to pop onto the forum. :)

Share this post


Link to post
Share on other sites

Excellent. Very happy to hear.

Sent from my SM-G900P using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×