Jump to content
3DCoat Forums

[Solved] Imported .FBX are invisible.

Recommended Posts

  • New Member



When I import .fbx files from Maya nothing shows in 3D Coat, almost like the mesh is invisible. I've tried "Import Object", Import, creating new instance and opening the file that way, nothing seems to be working. I would use .obj, but we're using .fbx for the project I'm part of.


Are you aware of this issue and if so, do you have any fixes for it?


Software used

Maya 2017

3D Coat 4.7.06 (DX6x)(Educational)

3D Coat 4.7.06 (GL6x)(Educational)


Hardware used

GeForce 980ti (driver 376.19)

i7 - 5820k @3.30 GHz

32GB Ram

Link to comment
Share on other sites

  • 2 years later...
  • Carlosan changed the title to [Solved] Imported .FBX are invisible.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...