Jump to content
3DCoat Forums
Fifteen

[Solved] Newbie -'Stepping' appearing on normal maps

Recommended Posts

Hi everyone, New user here on the final days of a try out, I really want to buy 3dcoat as I think it would be good for our future projects and have been very impressed with its capabilities. I have a quick question that i'm having problems with though that i would like to sort before going a head, i sure its just down to my inexperience with the software. Going from 3dcoat to unity, I'm getting a 'stepping' effect on the normal maps i export that i'm not seeing in the 3dcoat view, it looks like some result of the voxel process i'm an guessing by the pattens it make.

My work flow was sculpt with voxels,

Went over to surface mode, done a little work there, smoothing etc

Rough auto retopo, default settings painted where I wanted detail etc

paint room, whole layer filled with a metallic look

export mesh and texture, unity settings

in unity using stander shader added the normal map

Also i'm on mac if thats anything

i've added some screen shots of what i mean, please note the unity one is the stander shader with just the normal map applied

I'm sure its just me being rubbish, any help to get me in the right direction would be really cool.

I've really been enjoying my time with 3dcoat, and look forward to nagging all my artist friend to get it

3dCoatView.jpg

UnityView.jpg

Share this post


Link to post
Share on other sites

solved, was me being silly all along, nothing to do with 3dcoat settings, i had the normal map in unity set to create from grayscale. Working perfectly now:rofl:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×