Jump to content
3DCoat Forums
Sign in to follow this  
blackant Master

Tweak Room can't select objects

Recommended Posts

hello,

this is annoying problem in my workflow i'm usually exploding sub object to bake the normal map and start painting,

and i use Tweak to position back the parts of the objects, but the select objects and select brush does nothing today.

i'm on 4.7.20 opengl 64

Share this post


Link to post
Share on other sites

You dont need to expolde your objects.

You could do that while baking. Simple check Name Correspndence for Baking.

You find it in the top row under Bake.

All you have to do is to name the voxel objects and retopo layer with the same name.

Share this post


Link to post
Share on other sites
23 minutes ago, blackant Master said:

i'm not using voxels

i'm using import reference mesh

If you can, ALWAYS use Voxels/Surface mode. REFERENCE MESH is an outdated legacy option.

 

Share this post


Link to post
Share on other sites

after more test, i fund, that it works but there is not visual return to see if i have selected an object or not.

previous version were shoing the selected models or vertices in white, wich is not the case now ?

 

Edited by blackant Master

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×