Jump to content
3DCoat Forums

Unwrap doesn't do anything!


Recommended Posts

  • New Member

Hello, I am a Maya user recently learning 3DCoat, and this is my least -but surely not last- newbie question:

I am following this tutorial series, pretty good: 

I am making a simplified version of the hammer, without the cord and the ring. Anyway, I have already done my retopo, everything working fine there, until I want to make my UVs. The problem is, I can't create UVs at all, I have 2 circular island automaticaly created from the sphere object used to retopo my gem at the bottom, and I can delete those, but I can not make any other UVs. I am supposed to hit "unwrap"... I have tried selecting every layer, selecting the polygons, selecting the entire object, I hit "unrap" and nothing happens. Also, my objects is not showing on the UV room -shoul it be there if I don't have UVs?-.
I am using 4.7.10. Thanks in advance. 

Link to comment
Share on other sites

  • Reputable Contributor

Sometimes if possible and not under a NDA agreement you can share the 3DC. Upload the file to a server like dropbox or similar one and you can send me the link through a private pm here at the forums. 

I will take a look at it. It would be faster in figuring out your problems than back and forth texting in this case but of course the choice is yours...

Once the problem is solved, I delete your file from my hard drive.

Edited by digman
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...