Jump to content
3DCoat Forums

Photoshop export - layers completely filled


Recommended Posts

  • New Member


Programmer retraining himself as a hobby to do more visual work. I'm following Kelvin Tan's tutorials on stylised texture painting using 3D coat. He's on an older version (4.1).

To me it seems he was able to export a PSD file with transparent space between all the UV area's. However, pressing CTRL + P myself i get the following image (see 1st attached image) as opposed to the 2nd image.

[For bonus points]: It seems he has a specular set up when painting where as i only have metal/roughness sliders, cant seem to find a toggle of some sort in the settings.

Screenshot 2017-03-14 09.49.15.png

Screenshot 2017-03-14 09.50.46.png

Link to comment
Share on other sites

  • Reputable Contributor

Ken is using the pre-PBR version of 3DC. 4.1.17D or one close to it.  To complete his tutorials in the hand painted style use that version if you wish. Now you will not be able to use a PBR setup in a renderer or a game engine but will use the old style of creating spec maps...

 I just find it easier to use that version as well when painting non-pbr work. You can install 4.1.17D without worring that it will overwrite your 4.7 version or overwrite the 4.7 user folder. You can run both these versions but not open at the same time. The same serial key should work. If not you could contact support for help.

Link to get 4.1.17D. Click on Google Drive Mirror----double click on Windows---double click on 4.1--- Download either the 32 bit or 64 bit version.

What you see in your image is the uv-island bleed. By default 3DC has the Bleed set to 256 pixels... Go to the Edit menu---preferences--- Padding Width. I put mine at 6 pixels for a 2k image. Now you will see the transparent areas in photoshop. Padding or in other words Bleed is used so we do not see uv island seams.




Edited by digman
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...