Jump to content
3DCoat Forums
Sketchup

Best way to Retopo this Voxelized Rope Spline

Recommended Posts

I would try to duplicate a copy of it and dumb it down, in terms of reducing the amount of detail. Then Auto Retopo using a fairly high estimate....20-30k polys

Share this post


Link to post
Share on other sites

Run fill voids as well if you are in voxel mode. If you have any interior voids inside the voxel mesh, 3DC will generally fail in the autopo routine. Right click on the model and choose fill voids in the popup list.

Another method in the retopo room without using autopo but using the strokes tool.

Use the strokes tool as show in the picture. To get the orange strokes, start the stroke off the mesh.

Number of segments is what is created around the model. Here it is 16 polygons.

Press the Enter key.

Use the Brush tool to relax the mesh where needed by holding down the shift key and brushing over the polygons.

The above is not a complete tutorial on the method. Test it out, experiment see how this method and the brush tool works.

You will not get perfect edge flow, this would require using a combination of the strokes tool and some manual work. I ran a few times different strokes for the long green stroke, got a few better results but still a combination works better. As you can guide the edge flow better.

strokes.JPG

rope.JPG

segments.JPG

Edited by digman
  • Like 1

Share this post


Link to post
Share on other sites

The new option Retopo via Decimation -RMB over the layer- can help too

Decimation.jpg

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Carlosan said:

The new option Retopo via Decimation -RMB over the layer- can help too

Decimation.jpg

Blimey! When did this appear? Just tried it on the Mannequin ,it works great for the sort of stuff  I do. Its obviously a bit messy if you need a neat quad based mesh though.But  I can see myself using this a lot.

Share this post


Link to post
Share on other sites

At version 4.7.28 :)

Share this post


Link to post
Share on other sites

Great!  But now the input sliders in the render room are broke , so got to juggle two versions!:wacko:  ( I think its a confirmed bug,so no doubt it will sorted.)

Share this post


Link to post
Share on other sites

Pretty much all the sliders are broken, in this build. Not sure why, but I am sure Andrew will fix it asap.

Share this post


Link to post
Share on other sites

You right, new version 4.7.29 is out ! :)

 

Share this post


Link to post
Share on other sites

Yay!

Sent from my XT1650 using Tapatalk

Share this post


Link to post
Share on other sites
On 5/11/2017 at 0:36 PM, Carlosan said:

The new option Retopo via Decimation -RMB over the layer- can help too

Decimation.jpg

Now This is going to be a lifeSaver! Wow thanks for informing

Share this post


Link to post
Share on other sites
4 hours ago, Speike-Styles said:

Now This is going to be a lifeSaver! Wow thanks for informing

I use to do this manually... clone the model and then decimate the model. Next export and import into the retopo room. Hide the decimated cloned model in the sculpt room when baking. 

This is so much faster.nice!  Decimate for retopo and then use relax a couple of time to ease the tension out of the triangles...

 

Edited by digman

Share this post


Link to post
Share on other sites
On 5/12/2017 at 4:23 PM, digman said:

Decimate for retopo and then use relax a couple of time to ease the tension out of the triangles...

Darn it, wished I would have thought about relaxing my last model, I ended up with a jaggedy hair doo that I had to sort of fix in Photoshop.( I will revisit the model and check out to see if it would have made a difference!)

But anyway Decimate -retopo worked a treat for me. Really pleased with the way this turned out. I had to render in Carrara as the 3dcoat renderer seems to have gone a bit flaky on me and that Renderman thing isnt doin' for me....

Edit, Just had a look at my model, I relaxed it but it started to soften any sharp points I had , so before I relaxed I subdivided, which actually turned all my polys 4 sided , then I relaxed and they fit a lot better . Lesson learned for next time....

3DCoat Process 002.png

Barb002a60.png

Edited by stusutcliffe

Share this post


Link to post
Share on other sites
On 5/12/2017 at 5:23 PM, digman said:

I use to do this manually... clone the model and then decimate the model. Next export and import into the retopo room. Hide the decimated cloned model in the sculpt room when baking. 

This is so much faster.nice!  Decimate for retopo and then use relax a couple of time to ease the tension out of the triangles...

 

Yeah thats kind of the same way I did it. The low poly in a primitive standard Polygon Modeling tool like Hexagon.

This is even real good for non movable objects and thoses that are not up close LOD etc.. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×