Jump to content
3DCoat Forums
Donwill

Parts of mesh deleted

Recommended Posts

Hi, i have run into a problem a few times now. and that is that the mesh breaks after some time of sculpting. it seems that using rapid tool on voxel mesh can destroy it sometimes and other times i dont know whats going on. is this a known bug? and are there any workaround? can i get back my lost faces? sometimes it comes back when i subdive, but i cant do that all the time.

 

Voxel.png

Edited by Donwill

Share this post


Link to post
Share on other sites

Hi !

Are you using the latest version ?

 

Share this post


Link to post
Share on other sites
8 hours ago, Donwill said:

Hi, i have run into a problem a few times now. and that is that the mesh breaks after some time of sculpting. it seems that using rapid tool on voxel mesh can destroy it sometimes and other times i dont know whats going on. is this a known bug? and are there any workaround? can i get back my lost faces? sometimes it comes back when i subdive, but i cant do that all the time.

 

 

You are in surface mode on that layer so that is polygons and not voxels FYI.

The rapid tool brush seems to still have a bug in it or it gets buggy again. I still tend to avoid that tool and use Rapid 2 brush which I do not think suffers the same fate. The rapid brush for some reason, of course in the code somewhere seems prone to getting buggy. This of all the brushes seems to be problematic.

I would send the file to Andrew through the Help menu. Send file to Support... Explain the steps that produced the mesh disappearing. Maybe he can root out the problem.

Whenever working in surface mode, save, save often... which is the case for lots of software. They all have bugs...

Edited by digman

Share this post


Link to post
Share on other sites

Ok thanks! And yeah i know i was in surface mode but the problem started in vox mode. Just tried to convert it to surface to see if it would solve the problem. I have the latest version. Both vox hide and move tool can mess upp the mesh as well, sometimes. Move tool creates small chunks of voxels "outside" the model.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×