Jump to content
3D Coat Forums
doctorweir

[Solved] Smart Materials have globally lost their "gloss"

Recommended Posts

Hi there! I am a new-ish user to 3dcoat and a new user to the forum.

I have been using 3Dcoat primarily for it's awesome smart materials. 
Suddenly today, I open up the program and all of the smart materials look "flatter". It's not from pressing 2, either. I tried pushing all of those and nothing reset. I thought "glossiness" or "metalness" at the top may have been accidentally adjusted, but I pushed them all up to 100 and nothing changed.

If this were just one material, I would assume that it's a messed up map or something but it is ALL smart materials that have this current issue.
Basically all manner of glossiness or reflection seems to be gone. I assume I must have fat-fingered a hotkey or something but now I have no idea how to get it back to making this program usable to me.

The weird part is that I can open up older files and THOSE files seem to still have the shiny-glossy look that you see in the thumbnail. But as soon as you try to start applying new materials to the meshes, it's the flat looking stuff again.

I'm totally at a loss as to what has happened.
Any help would be GREATLY appreciated.

3dcoathelp.jpg

Share this post


Link to post
Share on other sites

You have disabled glossness / roughness in the upper tool panel. 

Look at my picture, then yours. You will see the X over the glossness / roughness icon.

nogloss.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Yeah it takes awhile to remember when in smart material mode to have normal, color, and glossiness buttons enabled. Other times it may be things like opacity got turned down and then you wonder why your material is only partially applied. Would be cool if there was an option to toggle where whenever you went into smart material mode it auto enables those buttons and sets opacity to 100% then when you exit back to regular paint mode reverts any of the settings you had.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×