Jump to content
3DCoat Forums
Sign in to follow this  
DTFrontMan

Getting Improper Vert Order With UV Set Export?

Recommended Posts

I'm trying to create a new UV set for an existing model using 3DCoat, and everything goes smoothly until I try loading the new UVs in my rendering software.  Other UV editing tools seem to work fine but 3DCoat keeps producing stray polygons that aren't mapped properly.  I can only assume that it's something to do with the vert order compared to the base mesh but I don't know why 3DCoat would be changing things with other apps don't and I can't find anywhere to adjust any settings related to this.

Does anyone know of a way for me to prevent the altering of vert order?

BadUV.jpg

Share this post


Link to post
Share on other sites

In the export window select Use Source Position = ON

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×