Jump to content
3D Coat Forums
se silver

[Solved] Error on startup ?

Recommended Posts

Cross posting this from the new user forum...

Hi, I've been using 3d coat happily for a couple of years until this morning, when i started the program I get a blank error screen, and the program fails to start :( I have attached an image

Can anyone point me to a possible solution for this issue?

3dcoat error.jpg

Share this post


Link to post
Share on other sites

Can you install latest version ?

Which is your comp specs ?

Please send support-related questions to Andrew Shpagin at

support@3dcoat.com

Thx

Share this post


Link to post
Share on other sites

I have the same problem here. Installed today on my new Yoga720 and can not start 3D Coat. I tried several versions from 4.8.10 to 4.8.13. At least the latest version showed me some hidden window (find attached). But even running it as admin and deleting my wholeWacom drivers does not work. Trying to run it now for hours.

3DCoat (2).PNG

Share this post


Link to post
Share on other sites

Have you tried all the tips ?

What about google/gsky drive and antivirus ?

Are video drivers installed ?

Please send

/MyDocs/3D-Coatv48/log.txt file

to Andrew Shpagin at

support@3dcoat.com

Thx

Share this post


Link to post
Share on other sites

Thank you for your reply. Yes, tried all tipps. Just OneDrive is installed, but not linked to documents, only windows defender running, but even after stopping OneDrive and Defender, Error still occurs. What you mean by "video drivers" "video card drivers"? Sury, the nvidia drivers are installed.

Will send my log.txt to Andrew. Thank you for support.

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, Felix said:

Will send my log.txt to Andrew.

According to the log your system doesn't support any graphics acceleration (field "Renderer" states "GDI Generic"). According to Google your laptop Yoga 720 uses NVIDIA graphics (https://www3.lenovo.com/us/en/laptops/yoga/700-series/Yoga-720-15/p/88YG7000828). Thus you should install proprietary NVIDIA graphics drivers from NVIDIA web-site (http://www.nvidia.com/Download/index.aspx?lang=en-us). Also try to run DirectX version of "3DCoat" instead of OpenGL (executable file 3D-CoatDX64C.exe" which uses DirectX).

Share this post


Link to post
Share on other sites

Hi Sergyi, thank you. Yes Yoga720 has a GTX1050 and I also run a 980TI as eGPU. But the Nvidia drivers solved it. Before I always updated them with the GeForce Experience App, but a clean install from NVIDIA website solved (at least) my problems. Thank you for support. But by the way, before also the (DX) Version showed error on start up, but is running now too.

Thank you for support and cheers from Germany

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×