Jump to content
3DCoat Forums

Recommended Posts

Ok so, simple stupid question. I am new to 3-D coat and i figured that i would try it out with the trial version to see if 3d-Coat was going to do what I needed it to do. I loaded in one of my good models that i made in blender to test out this software. After texturing the model and getting it to a state that i liked VERY much.

6zXuqLA.png

 

This is what it looks like in 3d-coat with that middle piece has an opacity of about 10% to get the transparency. Then i go to export it and that is where the trouble sets in. When i go to export (To unity) for a test. I exported it for both blender and unity just to make sure that it was not one. This is the export screen I have.

f2MyuA2.png

Then once i export and put everything into its respective place in unity I end up with this.

5OqW52v.png

AS you can clearly see,that center piece is not at all transparent. I am probably doing something wrong and would like someone to help me figure out what it is and why I overlooked or didn't do correctly. Just the quality from the view in 3-D coat and the result in Unity look completely different.

Share this post


Link to post
Share on other sites

Hi

If you hide layer 0 before export, you'll get transparency, assuming you've left some "holes" in the other paint layers. Sounds like you have.

Hope this help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×