Jump to content
3DCoat Forums

[Solved] Square of UV set is too big

Recommended Posts

I'm getting this issue "The square of the UV set is too big." I don't know what could be causing this error. I've imported other models exactly this way before with no issue, but there seems to be an issue now? I attached my unwrap in the images. The poly count is 3,824 tris. If anyone has any ideas please let me know.



Share this post

Link to post
Share on other sites

I had similar problem when exporting low poly (approx 350 polys) from 3Ds Max. What I did is, that I opened 3Ds max Unwrap UVW modifier on the model and problem was that UV in 3Ds max was in extremely scaled far out of the UV box. So I just scaled it down inside the box and exported, no error message then.

I am still not sure what adjustment needs to be done in 3Ds max to prevent this.

Edited by Skye

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now