Jump to content
3DCoat Forums
Sign in to follow this  
Johngvc

[Solved] Retopo Group away from Hi poly mesh

Recommended Posts

Hey Guys,

 

   I just wanted to know how can I fix this, somehow when I retopologize a layer of my model (through Retopo via decimation) the retopo group is not on my mesh and smaller is there a way to revert this? Also sometimes when I retopo a layer it automatically merges to another layer (sometimes this is not desired) what can I do to avoid that?

 

   Here are some pics of what I'm talking about:

 

Thanks in advance for any kind of help !

 

John

 

Combine APC retopo.png

Edited by Johngvc

Share this post


Link to post
Share on other sites

Hi, are you using latest version ?

I've never seen this bug before and cant replicate.

Please send support question to Andrew Shpagin at

support@3dcoat.com

Thx

Share this post


Link to post
Share on other sites

I think by the time I posted this screenshot I was using the latest version 4.8, if not, I was using 4.7, but I will open a support question for Andrew,

 

   Thanks a lot !

John

Share this post


Link to post
Share on other sites

Nope, this weird behavior is still happening, also, the retopo group Vanishes if I don't select certain VoxTree Layers, it's like that they're attached to a certain layer of my HP mesh somehow

Share this post


Link to post
Share on other sites

This is happening to me as well with version 4.8.04. In the sculpt room I choose 'retopo via decimation'. When I go to the retopo room, the retopo object is shown in the palette, but is nowhere to be found in the viewport. Except on one occasion it was there, but it was much too large. And once or twice it worked as I expected. I'm unsure whats going on, or what I've done differently.

Thanks in advance for any help.

--shift studio.

Share this post


Link to post
Share on other sites

@Shift StudioI recently had a similar issue with retopo models being much too large and it turned out that all the Scene Scale settings had changed (I'm still not sure what caused it), so if you're having problems you may want to check in the Sculpt Room (Geometry menu > Edit Scene Scale) and make sure the X, Y and Z shifts are set to 0.0 and the SceneScale value is still at 1.0?

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Fluffy. My scene Scale was at 230 or something like that. I'm not entirely up to speed on how the scale works in 3D coat - I guess I had better figure it out!

will report back about the original issue.

--shift studio.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×