Jump to content
3DCoat Forums
kwhali

Deleting polygons in Surface Mode (Sculpt room)

Recommended Posts

Poly Remove sometimes fails to remove some polygons although they appear to be selected(sometimes it fails to select too). Cut Out while it usually works, I later found out was cutting not only forwards into the background, but also backwards behind the camera where I later noticed I'd damaged the mesh quite badly(I've tried playing with settings here but not had much luck).

So far the best way I've found is to use freeze tool to select polygons and hide them, then "Geometry->Delete hidden" Is there a better way?

Share this post


Link to post
Share on other sites
2 hours ago, Carlosan said:

Is the better way, i think.

It would be nice if they was a tool for this. I did see a YouTube video with a tool from 2014 called paint hole, might have behaved differently, it doesn't exist anymore or was renamed. 

It would be nice to have a delete brush or adjust tool rather than manually select, freeze menu hide, geometry menu delete hidden. Not an option if you have hidden part of mesh to isolate an area.

Share this post


Link to post
Share on other sites

What problem do you have with that tool?

 

Share this post


Link to post
Share on other sites
On 11/18/2017 at 11:33 PM, Carlosan said:

What problem do you have with that tool?

 

It works well in most cases, but for some parts of the mesh, even with drag selection they would not be selected or sometimes they would show the freeze mask selection but still not delete(freeze->hide frozen, geometry->delete hidden combo worked though). When this happened the triangles were usually quite stretched or small, separate from the rest of the mesh(or at least after surrounding triangles were deleted via poly remove tool and trouble ones are left over.

Share this post


Link to post
Share on other sites

Sometimes Ignore Back Faces = off can help.

Object-ify tool could help too.

For very messy mesh, export it > create new project > import, let you start again with a fresh version.

I usually avoid using that workflow to avoid the same problems.

Ignore back faces.jpg

Object-ify.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×