Jump to content
3DCoat Forums
Sign in to follow this  
Royston

Shift tool in the paint room broken with ply files ?

Recommended Posts

I was performing some test and is working fine.

Can you please try changing Degree values ?

 

ToolOptions.jpg

Share this post


Link to post
Share on other sites

Testing vertex paint mode, is working fine.

Can i ask what happend if you change the alpha and switch off -if any- strips and stencils ?

Strips.jpg

Share this post


Link to post
Share on other sites

Start a new scene, click vertex paint, load this file. Try then.

Think its something to do with ply files.

Have to use that format though so I can save the vertex color.

Sure this bug is why the gradients where not working aswell.

 

 

 

 

Ball2.ply

Share this post


Link to post
Share on other sites

File > Import For VP/Big reference dont let you change any vertex paint imported, you right.

The workflow to perform this task is to import the ply model in Sculpt tab as surface mode without voxelizing and then, switch to Paint tab to use Switch tool there.

 

Smudge.jpg

Share this post


Link to post
Share on other sites

Yes, im reporting this issue to devs.

Thx

Share this post


Link to post
Share on other sites

Another problem is that now if you just want to vertex paint a hard surface (e.g. from cad) mesh the normals get messed up and you dont have acess to the lock normals check box found in the per pixel painting import options.

 

 

Share this post


Link to post
Share on other sites

Please send this support request to Andrew Shpagin at

support@3dcoat.com

Thx

Share this post


Link to post
Share on other sites
Sign in to follow this  

×