Jump to content
3DCoat Forums
black_otter

Extension installation doesn´t work

Recommended Posts

Hey everyone.

My machine was updated from windos 8.1 to windows 10

Before my harddrive was formated I created an extension in 3d Coat to save all my brushes, models, Shaders and so on.

After my harddrive was formated and windows 10 was installed I installed the latest version of 3d Coat (4.8.059)

I tried to install the extension. I select the file ( I also tried drag and drop) and coat tells me to restart the program.

Immediately a dialog appears "It is reccomended to exit 3d-coat and restart to apply all changes" (no installation bar or anything)

But when I restart nothing has happend. Still all the models, materials and so on are missing.

I tried to install another extesnion ( a material extension I downloaded once) and that worked.

I´m not sure if my extension file is corrupted. The extension creation process seemed to be succesfull since it took coat a while to create the file  and the extension is about 4 gb.

 

Does the extension file has  to be copied to certain folder so that it will work?

Has anyone a solutuion for this issue?

 

Thanks in advance

 

Cheers

 

 

Extesion_Issue_01.jpg

Extesion_Issue_02.jpg

Share this post


Link to post
Share on other sites

Hi

Extension for version 4.5 are not compatible on version 4.8

And the folder had changed to C:\Users\user\Documents\3D-CoatV48

Try unzipping any 3DC extension changing file type to .zip and manually installing it.

Hope this help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×