Jump to content
3DCoat Forums
kwhali

[BUG?] Copy Clay performs action when toggling smooth

Recommended Posts

I cannot post to bugs forum yet, please move to there.

When pressing shift or shift+ctrl to switch to one of the alternate brushes like smoothing, reduce or anti-bump, presumably it is not meant to take on the behaviour/effect of the active main/primary brush in use?(brush sizes/alpha etc yes, but not the properties that make a brush unique from others, like pinch or flatten)

Copy Clay when using either alternate brush will apply it's effect(sample or stamp mesh data to volume) then apply the alternate brush effect, such as smooth or add detail. Most tools don't seem to behave this way, so presumably it's a bug. I noticed with Freeze brush,  hold shift to toggle brush like reduce which clearly is not smoothing, it will smooth out any mask selection, actual intention of the alternate brush doesn't happen(neat that you can smooth freeze like this but caused some confusion of how these alternate brushes with shift/shift+ctrl weren't working), similar behaviour with Surface Hide, however it doesn't toggle hide/unhide with alternate brush modes, which is what I'd expect, hence I think Copy Clay is behaving incorrectly.

Share this post


Link to post
Share on other sites

Are you talking about Forum: SOS! Only for official urgent help

There isnt any restriction to post there. Which error do you have please ?

Usually if we found any bug using latest Beta version, we post the bug report following this thread to keep the information more organized and tracked it more effectively.

Thx

 

  • Like 1

Share this post


Link to post
Share on other sites

I know of SOS, these bugs not an emergency. I'm not sure how to get rights to post in bug report and feature request sections. I have been user for a while and made quite a few posts, must require reputation or  become paid customer?

I just play with demo/trial from website, is it considered beta?

Share this post


Link to post
Share on other sites

On feature request sections the Reputation limit is 50 post. You have 65 post so you shouldn't have any trouble posting. Please try again.

Latest beta version link.

Share this post


Link to post
Share on other sites

×