Jump to content
3DCoat Forums
Sign in to follow this  
Cless_Aurion

[Solved][BUG - Paint Room] Problems painting UV seams

Recommended Posts

I did my normal workflow in the Paint room. Then when done, I close and open again 3DCoat (or just load any saved state of the same project), and ALL UV edges appear like this, making the texture look pretty terrible since all UV seams become very visible.

I also tried doing it with different meshes and in completely new projects and it happened in all of them too.

Every time I could just paint over all the UV edges and export it (if the program doesn't crash). But that is in no way acceptable time-wise :/

 

I'm having issues in all versions I could try (4.8.03 and beta's 4.8.07 and 4.8.08).

test.png

test2.png

Edited by Cless_Aurion

Share this post


Link to post
Share on other sites

Hi

Which preferences are you using ?

 

padding.jpg

Share this post


Link to post
Share on other sites

Hello Carlosan, thanks for answering so fast!

I'm using the settings that came by default.
"Take interpolated color" and "Always Make Padding"

The texture size I work in has always been 4k

Share this post


Link to post
Share on other sites

Nevermind, I was able to fix it selecting "Take nearest opposite pixel". Then saving, and after that restarting the program!

Thanks for your help eitherway. I'm not sure if its a bug that should be fixed though or if it was me doing something wrong..?

  • Like 1

Share this post


Link to post
Share on other sites

You did something right when you selected "Take nearest opposite pixel".  There are so many different configurations in models that sometimes a certain choice other than the default must be selected.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×