Jump to content
3D Coat Forums
Sign in to follow this  
Exsulator

Numpad viewport shortcuts doesn`t work

Recommended Posts

I`m new to 3D coat. Early on I find many inconsistencies between tutorials (specifically shortcuts) and my own version of 3Dcoat.

Problem 1: Using numpad keys to switch view (top, bottom, right, left, front, back) does not work. However, when clicking "camera" and selecting one of them, they DO work. Even more confusing, not only do they work there, but they indicate that the Numpad numbers are indeed the correct shortcuts. They just don`t work. Instead, they`ll gradually pan my viewport (8 = pan up, 2= pan down, etc., like arrow keys)

Problem 2: my wacom pen has a button assigned as "MMB", but it doesn`t pan at all, even holding down ALT, in the 3Dcoat viewport. The pen works well in other programs, but it feels like 3Dcoat is overriding the tablet settings somehow...

Share this post


Link to post
Share on other sites

Which 3DC version are you using, Windows, MacOS or Linux

Which Navigation version are you using, 3DC"s default one or have you selected another under Camera---Custom Navigation.

Windows version here. beta 4.8.10

Numpad for view works on my end. Sorry for the question but can happen to us all. Do you have NumLock turned off?

My Tablet pen buttons work for panning (MMB) and zoom (RMB) 

Edited by digman
more information

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×