Jump to content
3DCoat Forums

[Solved] 3D Coat will not start (crashes on start up)


Recommended Posts

  • New Member

Hello. I've been having a major issue with 3D Coat. Up until recently the program worked fine, but now whenever I try to start up the program, it won't start. Every time I start it up, I can only make it to the splash screen before I get a message telling me the program stopped working. I've tried nearly everything I could think of that might help. I've tried installing the latest version, updating my drivers, installing the 32 bit version, deleting the options.xml files (I've read in other forums that doing this may help sometimes). Deleting old 3D Coat folders and re-installing, restarting my computer, trying to run both the DX and the OpenGL versions, and running the program as an administrator. Nothing seems to work.The only thing I haven't tried is resetting the PC in an attempt to fix any corrupted registry files. I'd rather not have to do that if I can (I even tried using CCleaner's registry cleaner to see if that would help with any corrupted registry files) Does anyone know how I could solve this? Thank you in advance for any help.



My PC Specs (in case anyone is interested)

OS: Windows 10 64 bit

Processor: Intel Core i7 6700 @ 3.4 GHZ

16 GB of RAM

Display Adapter: NVIDIA Geforce GTX 1060 6GB


Link to comment
Share on other sites

  • Carlosan changed the title to [Solved] 3D Coat will not start (crashes on start up)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...