Jump to content
3DCoat Forums

[Solved] Delete (paint) layer broken ?


Recommended Posts

  • Member

In the paint room, I have a particular layer with an old retopo-bake that need`s deleting.

The delete button does delete other layers, but not this particular layer.

(There are newer, baked layers in the list, so deleting this particular layer would not leave the room empty of content or other layers)


Deleting "Layer 0" is seems impossible.

Link to comment
Share on other sites

  • Carlosan changed the title to [Solved] Delete (paint) layer broken ?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...