Jump to content
3D Coat Forums
Sign in to follow this  
Przemas

How do you "apply" loaded retopo mesh

Recommended Posts

Can anyone hel me out how the heck I apply the retopoed (and uved mesh) so it is visible in uv and paint rooms?

So what I did is to load a hi res mesh for sculpting - I see it in vox tree in the sculpt room. Then I clicked file -> import -> import retopo mesh . I've chosen a previously retopoed (and uved mesh) from a separate file. It loaded and it switched me to retopo room. I hit apply and I see the low res in the retopo toom (and in retopo objects I see it as a layer named "uved").

But when I switch to uv or paint room I don't see it. What am I missing / doing wrong? I find it extremely counter intuitive.

Share this post


Link to post
Share on other sites

dammit, I must have hit some weird bug. I don't believe it should behave this way. I see uv sets in retopo room. When I go to uv room they are not there. Clicked add uv set... and 3DC crashed.

Share this post


Link to post
Share on other sites

But when I switch to uv or paint room I don't see it.

Yes, you need to bake the highpoly to the lowpoly retopo mesh.

Please check this video, hope it help.

 

  • Like 1

Share this post


Link to post
Share on other sites

Also once you load your high res mesh into the sculpt room, just switched to the retopo room. Now under the retopo menu, import your your low polygon model. No need to use the file——import method unless you just want to.

FYI. A model will not appear in the uv room till you bake from the retopo room to the paint room. 

Good video though the interface has changed, baking is now under the bake menu

Share this post


Link to post
Share on other sites
On 21.03.2018 at 11:14 PM, digman said:

FYI. A model will not appear in the uv room till you bake from the retopo room to the paint room. 

 

thx guys, in the end I got it working. But this part of the workflow makes no sense to me - I don't want to bake anything until I got all my UVs clean and sorted out in the uv room.

Share this post


Link to post
Share on other sites
13 minutes ago, Przemas said:

thx guys, in the end I got it working. But this part of the workflow makes no sense to me - I don't want to bake anything until I got all my UVs clean and sorted out in the uv room.

The Retopo Workspace has it's own mirrored set of UV tools.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×