Jump to content
3D Coat Forums
Sign in to follow this  
Wasili

Baking

Recommended Posts

Switch View > Show voxels in Paint Room = off

  • Like 1

Share this post


Link to post
Share on other sites

Carlosan method is the quick way without having to turn off a tons of sculpt room layers if you have them. I use this method myself.

I noticed that the top layer base is not hidden once you get to the paint room, you turned off the bottom two. Maybe the base layer is just the parent layer and is empty.

It appears that your cage looks good. Saw one small spot near the neck.

I would this time manually remove any Paint objects in the paint room. Then under the layers tab clear any unused layers.

3DC as you saw asked to delete some paint room objects when baking but if you had a few extra paint objects not associated with the current bake, those might have not got removed. 

Now try re-baking again. 

You can always share your 3DC file with the a link to the file if possible through a private pm. I can look at it.

objects..PNG

clear.PNG

Edited by digman
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, digman said:

Carlosan method is the quick way without having to turn off a tons of sculpt room layers if you have them. I use this method myself.

I noticed that the top layer base is not hidden once you get to the paint room, you turned off the bottom two. Maybe the base layer is just the parent layer and is empty.

It appears that your cage looks good. Saw one small spot near the neck.

I would this time manually remove any Paint objects in the paint room. Then under the layers tab clear any unused layers.

3DC as you saw asked to delete some paint room objects when baking but if you had a few extra paint objects not associated with the current bake, those might have not got removed. 

Now try re-baking again. 

You can always share your 3DC file with the a link to the file if possible through a private pm. I can look at it.

objects..PNG

clear.PNG

So I did it all but the result did not change. I noticed that these artifacts are associated with the AO layer - that's the whole process   http://take.ms/EZeAA

Now I'll see how I can share a link

Share this post


Link to post
Share on other sites

The main problem here was not using : Name Correspondence settings to bake multiple retopo meshes and sculpt room layers. This cause artifacts in the baking of the normal maps.

Also some problems were due to how the mesh was constructed.

Wasili is now working on fully understanding when and how to use Name correspondence.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×