Jump to content
3D Coat Forums
Sign in to follow this  
Digital

Error possible bug

Recommended Posts

i try to open render results for final and 3d coat and render man and this error comes up

 

[ERROR ] Traceback (most recent call last):

[ERROR ] File "<string>", line 1, in <module>

[ERROR ] _ice.Error: Couldn't open image file "C:\Users\Digital"

[ERROR ] Failed loading image 'ice.Load('C:\\Users\\Digital')'

[ERROR ] Traceback (most recent call last):

[ERROR ] File "<string>", line 1, in <module>

[ERROR ] _ice.Error: Couldn't open image file "C:\Program Files\3D-Coat-V4.8.10\Dude\Documents\3D-CoatV48\Temp\extrender\TempOut\tmp.exr"

[ERROR ] Failed loading image 'ice.Load('C:\\Program Files\\3D-Coat-V4.8.10\\Dude\\Documents\\3D-CoatV48\\Temp\\extrender\\TempOut\\tmp.exr')

 

now the directory should read

my folder path is C:\Users\Digital Dude\Documents\3D-CoatV48\Temp\extrender\TempOut\tmp.exr

 

I am using the latest 3dcoat and renderman pro server 21.7

Share this post


Link to post
Share on other sites

Please contact support@3dcoat.com

Thx

Share this post


Link to post
Share on other sites

Hi

I am forwarding your issue again.

Sorry any delay

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×