Jump to content
3DCoat Forums
Sign in to follow this  
Bohrium

Template meshes broken?

Recommended Posts

I've been trying to use the head base and the full body (single segment) mesh as a start for sculpting, but it seems like it crashes every time I try to use the undo function on one of those. I've tested this on two of my computers before and after doing a clean reinstall of 3d-coat and it seems to happen in any of those cases. Is this a known issue? Are there any workarounds other than not using those templates?

5822b3b0100ea57b0fd7982dedd88bd8.png

 

Share this post


Link to post
Share on other sites

Bug confirmed and reported.

Thx

Share this post


Link to post
Share on other sites

I'm experiencing similar crashes now at seemingly random points trying to hit undo when not using those template meshes as well. As well as in some older project files that used to be fine. Whether it's sculpting or painting or pretty much anything I try to do on them, just crashes when I hit undo.

Also, when trying to undo anything I've done with the curves tool or the text tool on any fresh scene, there's a crash.

 

As unstable as 3d-coat is for me right now, I cannot use it for anything more serious than a 5-minute doodle. I think I've asked this before, but is there any way to use an earlier version of 3d-coat? Something like one of the 4.7 releases or something that I could keep using until the issues are resolved?

Share this post


Link to post
Share on other sites

Yes, you can install several versions of 3DC.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×