Jump to content
3DCoat Forums
Sign in to follow this  
Zchu

Paint strokes ugly, Can't apply spline image

Recommended Posts

Hello! I am on the last 3 days of my 3dcoat trial (which unfortunately I only just started using a few days ago) and was really liking it, but ran into some trouble.

First of all I can not figure out how to apply the Spline Images. I am following the official 3dcoat youtube tutorial on painting. In the video he says to press "enter" to apply the image, yet for me nothing happens.

 

The other issue I have is the horribly ugly paint strokes. With pen pressure activated it creates horrible shoe lace ends (a problem often seen on photoshop) Also the strokes themselves are just bumpy and not smooth.

 

Here is an example

 3dcoat-paint-strokes.thumb.png.64a188684161ef58e140f5c8052d8145.png

 

 

Thanks!

 

 

Share this post


Link to post
Share on other sites

I do not know what kind of tablet you are using. I have no problems with end strokes or beginning strokes. I use a Wacom Intuos 3

Turn on Steady Stroke (Lazy Mouse) to even out your strokes. Upper left part of the interface in the paint room. Most major applications have this feature to steady out our strokes.

Set the parameter at what you need. 15 is the default. I generally find I need lest than that amount.

Plus check your tablet settings.

Spline images. Could show a screen cap of the tool / spline you are using...

Capture12.PNG

Edited by digman
Added photo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×