Jump to content
3DCoat Forums
Sign in to follow this  
Ratchet

XZ symmetry baking doesn't work

Recommended Posts

Baking works well with one plane symmetry but it does not work with two symmetry.

I made a cube model with XZ symmetry and retopo with XZ symmetry, i applied the symmteyr to all layers and unchecked retopo mirror mode.

The baking destroy the low poly model and it's textures.

 

This is not urgent bug but i would like it to be fixed later.

3_Dcoat_symmetry.jpg

 

 

Share this post


Link to post
Share on other sites

A fix.. I generally do not have symmetry on when baking.

Turn off all symmetry when baking. It is not needed.

If you need symmetry it turn back on after baking. 

You can share the 3DC file for others to look at the problem if you want too.

 

Share this post


Link to post
Share on other sites

Try switching global space to local space

Share this post


Link to post
Share on other sites

Aye I have this issue too, I always just disable symmetry for baking, not ideal but for now it's a workaround.

Chances are if you're using symmetry, then you've already mirrored your UV's, so as digman said, having symmetry on is redundant. Hopefully they'll introduce a fix to disable symmetry on bake.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×