Jump to content
3D Coat Forums
Sign in to follow this  
Rygaard

[Solved] Possible bug 3D-Coat 4.8.16 - Shaking brush

Recommended Posts

Hey everyone,
I still have problems with a possible bug in 3D-Coat 4.8.16.
  It's happening in the Tweeak Room and the Sculpt Room.
All of my drives are up to date (video card and wacom tablet).

The problem is that the mouse or tablet is shaking as if I were using the Jitter Position brush options. (even with the mouse stopped)
And in the Sculpt Room, besides being shaking, the brush seems to be spinning and spinning at the same time.
I made a quick video to show what is happening to me ....

Is someone having the same problem?

thank you very much!

 

 

 

 

Edited by Rygaard

Share this post


Link to post
Share on other sites

Please moderators ... how can I delete this thread that I created?

I created this topic because the topic "3DCoat 4.8 BETA testing thread"
  had disappeared or had some kind of problem with the thread" .... that I was not able to find.

Just now, I was able to find the missing
thread and finally posted there.

Sorry for the inconvenience ....

Edited by Rygaard

Share this post


Link to post
Share on other sites

That seems like a tablet issue. Nevertheless, if I notice quirky behavior from time to time, I just exit the app and restart. I had some strange brush behavior in the app, just yesterday. Had to go to Wacom Properties panel. Somehow, it was on default settings and not the 3D Coat properties I stored a long time ago. Wacom Intuos Pro (2017 version) is getting on my last nerve. It does stuff like this ALL THE TIME! Arrrrrrrggghhh. :dash2:

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, AbnRanger said:

That seems like a tablet issue. Nevertheless, if I notice quirky behavior from time to time, I just exit the app and restart. I had some strange brush behavior in the app, just yesterday. Had to go to Wacom Properties panel. Somehow, it was on default settings and not the 3D Coat properties I stored a long time ago. Wacom Intuos Pro (2017 version) is getting on my last nerve. It does stuff like this ALL THE TIME! Arrrrrrrggghhh. :dash2:

 @AbnRanger Thanks for answering me!

I think you're totally right! I agree with you!

It should be wacom drive problem (even though the latest drive is installed).
I was sculpting and suddenly the radial menu started popping wildly without me doing anything.
And also the menu that appears when we hit the right mouse button had the same behavior. :dash2:=@

I've been in Windows Services to disable the wacom drive service and everything went back to normal ...

I'm already going through my last nerve!
I had problems with wacom (drivers) before, but I had never had problems with the tablet.
And that's because it's the famous wacom! What an irony !!!

In the future, I want to see if I buy the tablet monitor from Yiynova or Huion ... The problem is the import value ... The value of the final product with all import taxes becomes three times the normal value bought in the United States :yahoo:

Share this post


Link to post
Share on other sites
29 minutes ago, Rygaard said:

 @AbnRanger Thanks for answering me!

I think you're totally right! I agree with you!

It should be wacom drive problem (even though the latest drive is installed).
I was sculpting and suddenly the radial menu started popping wildly without me doing anything.
And also the menu that appears when we hit the right mouse button had the same behavior. :dash2:=@

I've been in Windows Services to disable the wacom drive service and everything went back to normal ...

I'm already going through my last nerve!
I had problems with wacom (drivers) before, but I had never had problems with the tablet.
And that's because it's the famous wacom! What an irony !!!

In the future, I want to see if I buy the tablet monitor from Yiynova or Huion ... The problem is the import value ... The value of the final product with all import taxes becomes three times the normal value bought in the United States :yahoo:

I don't recall my Intuos 3 ever giving me the amount of trouble I experience with the Intuos Pro. I hate to give up the 8k pressure levels of the Pro model, but I'm tired of fighting with the software side of things. Many times I will be working in an app, with all my hotkey assignments setup for the buttons on the tablet, and after a while, they don't work properly. It goes back to a default install setting. Sometimes I have to unplug and plug my tablet back in, because Windows doesn't recognize a Wacom device. Also, when I tap on the tablet, that is supposed to = LMB click. However, many times, when I click on an icon in the Taskbar, it acts like I just RMB clicked it. Crap like that.

I'm fixing to record a rant video to blast Wacom and tell people or are thinking about upgrading to a new tablet, to save their money. That's how aggravated this tablet has made me.

Share this post


Link to post
Share on other sites
1 hour ago, AbnRanger said:

I don't recall my Intuos 3 ever giving me the amount of trouble I experience with the Intuos Pro. I hate to give up the 8k pressure levels of the Pro model, but I'm tired of fighting with the software side of things. Many times I will be working in an app, with all my hotkey assignments setup for the buttons on the tablet, and after a while, they don't work properly. It goes back to a default install setting. Sometimes I have to unplug and plug my tablet back in, because Windows doesn't recognize a Wacom device. Also, when I tap on the tablet, that is supposed to = LMB click. However, many times, when I click on an icon in the Taskbar, it acts like I just RMB clicked it. Crap like that.

I'm fixing to record a rant video to blast Wacom and tell people or are thinking about upgrading to a new tablet, to save their money. That's how aggravated this tablet has made me. 

My tablet is wacom intuos 5 touch. It's giving me problems that are similar to your problems.
Nowadays, I have to manually activate the wacom drive service, because if I do not do that, the tablet is not recognized on windows.

I do not know if you saving the configuration (backup) of your shortcut keys will advance something to solve your problem. But at least you can read the backup file to get back the keys you set up! Theoretically, it should work that way!

What annoys me is that these problems happen with a leading tablet in the market and still have a high value for sale. It was not to have practically any kind of problem in operation.

I understand that you have spent a value that is not low and even more a modern tablet with 8k of pressure and you can not be satisfied because of the problems that it causes you.
But a tablet with malfunctioning ends up not allowing you to do your job. You end up having losses! Not worth it!

My tablet is already causing me a lot of problems and I have to pray that wacom support will launch a drive as soon as possible to fix these errors. Because I can not work anymore.

I have researched that the tablets monitors of the brand Yiynova and Huion are very good. I'm thinking of buying one of the two. But I'm waiting a little longer, because they are always launching tablets monitors ever better and coming close to a great quality. I think in the future it will be worth having.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×