Jump to content
3D Coat Forums
gman9500

Pose Line gradient not working in 3dcprinting

Recommended Posts

Hi I just recently downloaded(yesterday)  3dcprinting and I am following the Sample Project. https://www.youtube.com/watch?v=9aZotcUOqGs

But at the point of 2:56 on the video where I use the Line tool nuder Pose , It doesn't display that red  gradient showing what will be moved. All I get is the  Gizmo tool displayed and rotating that does nothing. What am I missing?

I even  tried just doing a cylinder to see  if that could be posed  by moving the top half of cylinder and it didn't work

Below is a picture of after I draw the line.  No red gradient anywhere, just the circular gizmo and rotating it doesn't' move any part of the cylinder

My settings match the video so I don't know what is missing unless its a bug in the latest version

image.thumb.png.e17d2396462c2826d7179fbc8b6bfeea.png

Share this post


Link to post
Share on other sites

It is definitely something with the version of 3DCprinting I"m using. I decided to see if Pose worked in 3d coat and it does. I get the red gradient after  using the line to chose the section I want to pose. Would like to know if anybody has this issue with the latest 3dcprinting version . The difference seems to be in 3dcoat, the gizmo thingie doesn't appear until after I draw the line, but in 3dcprinting as soon as I go to Pose its there and drawing the red line has no affect whatsoever in creating the red gradient. 

Share this post


Link to post
Share on other sites

Hello

Bug reported.

Thx

Share this post


Link to post
Share on other sites

Ok thank you sir!

BTW, this was on the Windows version.

 

I there a link to previous version that can be downloaded and used while this is fixed for next version?

 

Share this post


Link to post
Share on other sites

For older versions please contact

support@3dcoat.com

Thx

Share this post


Link to post
Share on other sites
On 7/29/2018 at 9:26 PM, gman9500 said:

Hi I just recently downloaded(yesterday)  3dcprinting and I am following the Sample Project. https://www.youtube.com/watch?v=9aZotcUOqGs

But at the point of 2:56 on the video where I use the Line tool nuder Pose , It doesn't display that red  gradient showing what will be moved. All I get is the  Gizmo tool displayed and rotating that does nothing. What am I missing?

I even  tried just doing a cylinder to see  if that could be posed  by moving the top half of cylinder and it didn't work

Below is a picture of after I draw the line.  No red gradient anywhere, just the circular gizmo and rotating it doesn't' move any part of the cylinder

My settings match the video so I don't know what is missing unless its a bug in the latest version

image.thumb.png.e17d2396462c2826d7179fbc8b6bfeea.png

Hello! Try to select another brush on the e-panel13.png

Share this post


Link to post
Share on other sites

Sorry  I didn't get an email telling me I had a reply. I think I tried that(but then I was clicking several different things just to see if somethign worked). I will try tonight and let you know. thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×