Jump to content
3D Coat Forums
Nyfdamis

[Solved] 3DCoat paints white - X on color palette

Recommended Posts

Hey everyone,

I have a problem which I've already googled but it's still not clear to me how I can fix it. I have an X marked on my color palette and it's only painting white for me now. A response as to how to fix this problem said: " It is the disabled secondary color icon, shown with a cross on it. You need to enable both primary and sec. color to paint. But it is strange indeed for a feature, it is rather  a bug." But how do I do this exactly? I'm stuck.

Thank you for your help. 

Screen Shot 2018-08-23 at 10.41.20.png

Share this post


Link to post
Share on other sites

Finally after trying for over an hour I've accidentally fixed the problem by pressing the right mouse button over the color palette. That's probably how I've turned it "off" as well... Weird feature. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×