Jump to content
3DCoat Forums
Sign in to follow this  
haikalle

[BUG] Brush engine issue

Recommended Posts

Hi!

I downloaded this video for you and I hope you can help about this issue. Is that a bug or not.  If I keep mouse button down and create a stroke where in the end it goes from surface into empty space it creates a bump. I checked all other sculpting programs and they seams to work differently.  In Voxel mode it works very good but not in surface mode.

 

 

Share this post


Link to post
Share on other sites

Try Geometry > Stroke expansion = off

 

Geometry.jpg

Share this post


Link to post
Share on other sites

I did quick test with most tools in 3d-coat. I would say that ok behaviour tools are: Draw, Expand, Extrude, Gum, Absolute. rest tools has some issues I think.

brush2.thumb.png.b6ef96a2bcc6e95654a044968f74e243.png

Share this post


Link to post
Share on other sites

Same behavior in ZB with buildup brush.

 

@haikalle

An interesting fact is that all your "problematic" surface tools (except buildup tool) have this buildup option (in options bar).

Although not enabled it builds up a bit at the end.

 

 

Edited by The_Mikeman

Share this post


Link to post
Share on other sites

Bug confirmed. 

4.8.34

Share this post


Link to post
Share on other sites

There is a setting in zbrush to fix this. We found it under Brush/Samples/Preserve Edge.  Set that to 100 % and the problem goes away.
Even Blender gets this right.
Pity that 3d-Coat does not have this function, as I will be working on film quality animals soon, and this bugged me sooo much the previous round.

 

Zbrush_BrushEdge.gif

Edited by Werner_Z
  • Like 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×