Jump to content
3D Coat Forums
Sign in to follow this  
Makketronics

Why in Retopo, points are snapping on hidden object?

Recommended Posts

I have 2 layers. The one I am working on is slightly inside the other one.

I am trying to do re-topology manually on it. However, when I reach the side which is buried inside, my quads, points, or any other thing, such as pushing F to rotate round, keeps snapping on the outside layer, although it is hidden. I am unable to complete my retopology, and I am not sure how to make the points ignore the hidden layer.

In other words, the hidden layer is blocking the visible layer, and it is not really hidden to the computer, and only hidden to the human.

Any ideas?

Share this post


Link to post
Share on other sites

Turn off Auto-snap and move your points. when done, select the points and use the Snap to the points using one of the choices in the snapping drop down, If you're satisfied, turn Auto Snap back on.

Share this post


Link to post
Share on other sites

I just confirmed that hidden objects still block actions in 4.8.23SL. Maybe it is the intended behavior, but it would be nice if we could simply work on a different layer without having interference with hidden layer.

Note: If you are trying to replicate this, for the first layer, I do have it baked, retopoed, and in the paint room, hidden.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×