Jump to content
3D Coat Forums
Sign in to follow this  

[Solved] New display tablet, no pen pressure

Recommended Posts


I just purchased a new display tablet, XP-Pen Artist 13.3, for my Linux Mint 19 system.  It works great with Krita but in 3D-Coat I'm not getting any pressure changes for radius or depth/opacity.  XP-Pen has their own driver for Linux which, at this time, is somewhat limited on what settings I can change.  I have tried all of the pen settings in 3D-Coat but I'm not seeing anything change.  I'm running version 4.8.23 for Linux. Any insights would be great?  Thanks,


Share this post

Link to post
Share on other sites


Send any linux support-related questions to Sergii Kryzhanovskyi at


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this