Jump to content
3D Coat Forums
Sign in to follow this  
GimbalLock

Displacement export trouble

Recommended Posts

Hi Forum,

I made this hideous test model to try making displacement maps. I baked it onto a plane to create a height map for displacement. Preview in 3dCoat looks identical to sculpt, but the exported map has only two values, extreme black and white. Result below. What could be the cause? I exported displacement as 32 bit tif. As exr it just becomes 50% grey.

3dcDisplace.jpg

Share this post


Link to post
Share on other sites

I was following this tutorial.

Exporting the displacement map through Texture > Export > Displacement Map works fine, but when exporting through Export Object & Textures, I get the result in my post above.

 

Edited by GimbalLock

Share this post


Link to post
Share on other sites

Hi, I export in both ways and I did not find differences.

Have you tried using the latest version ?

Using Zero level is black gives better compatibility sometimes.

ZeroLevelisBlack.jpg

Share this post


Link to post
Share on other sites

Hi Carlosan,

My version was not the latest. I'll check. Though - choosing zero level as black doesn't seem possible from the Export Objects & Textures menu, only if you pick 8 bit then 3dCoat will choose that, but 8-bit gets banding too much in rendering.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×